

<!DOCTYPE html>

<html class="no-js Unknown platform Unknown browser" lang="en-AU" prefix="og: http://ogp.me/ns#">

<head>

	<meta charset="UTF-8">
	<title>Australian Insurance Providers Tackle Mental Health in the Workplace - Insurance &amp; Risk Professional</title>

	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width,initial-scale=1.0">
	<meta name="google-site-verification" content="Y5aSP0NjUrAyLST1IlZRfM_MtYEaV9OFhe42UEriI04" />	<meta name="google-site-verification" content="iGUi047RPeR1FDV6oOKvkko5eLBV8e1B9ldCJR8qRDc" />

	<link href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/favicon.ico" rel="shortcut icon" type="image/x-icon" />
	<link href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/apple-touch-icon.png" rel="apple-touch-icon" >

	
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Australian Insurance Providers Tackle Mental Health in the Workplace - Insurance &amp; Risk Professional" />
<meta property="og:description" content="Two of Australia’s largest insurers have joined forces with some of Australia’s biggest employers to tackle mental health in the workplace. AIA Australia and Allianz Australia will be joined by 13 other founding members and participants including  Woolworths Group, Coles Group, Johnson &amp; Johnson Family of Companies, Clayton Utz, King &amp; Wood Mallesons, MinterEllison, DLA Piper Bunnings Group, AIA Australia, Allianz Australia, Commonwealth Bank, Deloitte, KPMG, Microsoft Australia, and PwC Australia. The businesses have come together &hellip;" />
<meta property="og:url" content="https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/" />
<meta property="og:site_name" content="Insurance &amp; Risk Professional" />
<meta property="article:tag" content="Allainz" />
<meta property="article:tag" content="Helen Silver" />
<meta property="article:tag" content="Mental health" />
<meta property="article:tag" content="NIBA Brokers&#039; Guide" />
<meta property="article:tag" content="workplace" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-10-14T09:39:49+00:00" />
<meta property="og:image" content="https://insuranceandrisk.com.au/wp-content/uploads/2020/10/iStock-1210226489.jpg" />
<meta property="og:image:secure_url" content="https://insuranceandrisk.com.au/wp-content/uploads/2020/10/iStock-1210226489.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Insurance &amp; Risk Professional &raquo; Feed" href="https://insuranceandrisk.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Insurance &amp; Risk Professional &raquo; Comments Feed" href="https://insuranceandrisk.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/insuranceandrisk.com.au\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctt-css'  href='https://insuranceandrisk.com.au/wp-content/plugins/clicktotweetcom/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://insuranceandrisk.com.au/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/style.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/insuranceandrisk.com.au\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"27692","token":"12aacc9d78","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/js/vendor/modernizr-custom.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/js/vendor/resmenu.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/js/vendor/mmenu.min.all.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/js/vendor/magnific.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/js/vendor/slick.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/js/vendor/matchHeight.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/js/vendor/imgLiquid.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/js/vendor/enquire.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/js/tools.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/js/main.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"17589d9cff","ajaxurl":"https:\/\/insuranceandrisk.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//insuranceandrisk.com.au/wp-content/plugins/advanced-access-manager/media/js/aam-login.js'></script>
<link rel='https://api.w.org/' href='https://insuranceandrisk.com.au/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://insuranceandrisk.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsuranceandrisk.com.au%2Faustralian-insurance-providers-tackle-mental-health-in-the-workplace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insuranceandrisk.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsuranceandrisk.com.au%2Faustralian-insurance-providers-tackle-mental-health-in-the-workplace%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


	<link rel="apple-touch-icon" sizes="57x57" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/favicon-194x194.png" sizes="194x194">
	<link rel="icon" type="image/png" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/manifest.json">
	<meta name="msapplication-TileColor" content="#4b97cb">
	<meta name="msapplication-TileImage" content="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/touch/mstile-144x144.png">
	<meta name="theme-color" content="#4b97cb">

	<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
			var gads = document.createElement('script');
			gads.async = true;
			gads.type = 'text/javascript';
			var useSSL = 'https:' == document.location.protocol;
			gads.src = (useSSL ? 'https:' : 'http:') + 
			'//www.googletagservices.com/tag/js/gpt.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(gads, node);
		})();
	</script>

	<script type='text/javascript'>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</script>
	
	<!-- Start Audited Media -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://t.auditedmedia.org.au/?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KNQ7XK3');</script>
	<!-- End Audited Media -->

</head>

<body class="post-template-default single postid-27692 australian-insurance-providers-tackle-mental-health-in-the-workplace">

  
<div id="container">

	
		
<div class="container-header nav-down">

	<div class="grid-header menu-pushdrawer">

		<header class="header" role="banner">

			<div class="logo">
				
				<span class="img-logo">
					<a href="https://insuranceandrisk.com.au">
						<img src="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/Insurance-&-Risk-header.png" alt="Logo for Insurance &amp; Risk Professional" title="Insurance &amp; Risk Professional">
					</a>
				</span>
				
			</div>

			<div class="navblock">
				
									<nav id="mainnav" class="nav mainmenu" role="navigation">
						<ul class="menu"><li id='menu-item-24'  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://insuranceandrisk.com.au/category/news/">News</a> </li>
<li id='menu-item-17768'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://insuranceandrisk.com.au/events/upcoming/">Events</a> </li>
<li id='menu-item-4599'  class="menu-item menu-item-type-custom menu-item-object-custom"><a  href="https://insuranceandrisk.com.au/video/">NIBATV</a> </li>
<li id='menu-item-469'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://insuranceandrisk.com.au/magazine/">Magazine</a> </li>
</ul>					</nav>
											<a href="#mainnav" class="pushnav"><i class="fa fa-bars"></i></a>
									
				
<div class="searchbox">

	<form id="search-form" class="searchform" method="get" action="https://insuranceandrisk.com.au" role="search">
		<input id="search-input" class="input" type="search" name="s" placeholder="Search">
		<button id="search-button" class="submit button" type="submit" role="button"><i class="fa fa-search"></i></button>
	</form>
	
</div>				
				<span class="img-niba">
					<a href="https://www.niba.com.au/html/default.cfm">
						<img src="https://insuranceandrisk.com.au/wp-content/themes/DANDO_irp/assets/img/NIBA-logo.png" alt="Logo for Insurance &amp; Risk Professional" title="Insurance &amp; Risk Professional">
					</a>
				</span>

			</div>

		</header>

	</div>

</div>


	<div class="container-breadcrumbs">

		<div class="grid-breadcrumbs">

			

	<div class="breadcrumbs">

		<ul class="crumbs"><li><a href="https://insuranceandrisk.com.au">Home</a></li><span class="delimiter"> &raquo;</span> <li><a href="https://insuranceandrisk.com.au/category/news/">News</a> <span class="delimiter"> &raquo;</span> </li><li class="current">Australian Insurance Providers Tackle Mental Health in the Workplace</li></ul>
	</div>


			<div class="socialnav" role="navigation">
				<ul class="links"><li id="menu-item-252" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a target="_blank" href="https://www.facebook.com/nibacollege">Facebook</a></li>
<li id="menu-item-2223" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-2223"><a target="_blank" href="https://twitter.com/IRP_online">Twitter</a></li>
<li id="menu-item-253" class="vimeo menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a target="_blank" href="https://vimeo.com/NIBATV">Vimeo</a></li>
<li id="menu-item-254" class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a target="_blank" href="https://www.youtube.com/NIBATV">YouTube</a></li>
<li id="menu-item-2222" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-2222"><a target="_blank" href="https://au.linkedin.com/company/national-insurance-brokers-association">LinkedIn</a></li>
<li id="menu-item-7798" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-7798"><a target="_blank" href="http://insurancerisk.wpengine.com/feed/">RSS Feed</a></li>
<li id="menu-item-255" class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a target="_blank" href="#newsletterlink">Newsletter Sign Up</a></li>
</ul>			</div>

		</div>

	</div>


	
	
		
<div class="container-ad-leaderboard">
					<!-- /100440413/IRP_News_Leaderboard_728x90 -->
		<div id='div-gpt-ad-1457501472129-42' style='height:90px; width:728px;'>
		<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457501472129-42'); });
		</script>
		</div>
	</div>
		

<div class="container-ad-scyscraper single">
	<div class="LHS">
								<!-- /100440413/IRP_News_Skyscraper_LHS_160x600 -->
			<div id='div-gpt-ad-1457501472129-50' style='height:600px; width:160px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457501472129-50'); });
			</script>
			</div>
			</div>
	<div class="RHS">
								<!-- /100440413/IRP_News_Skyscraper_RHS_160x600 -->
			<div id='div-gpt-ad-1457501472129-51' style='height:600px; width:160px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457501472129-51'); });
			</script>
			</div>
			</div>
</div>
		<div class="container-main ">

			<div class="grid-main sidebar-right">

				

<section class="main" role="main">

	
		
<h1 class="page-title">
	Australian Insurance Providers Tackle Mental Health in the Workplace</h1>
		
			

<div class="article-side">

	
<div class="meta datemeta">

	<span class="date"> 

		<time class="published-date" datetime="2020-10-14"> 
			<span class="day">14</span>
			<span class="month">October</span>
			<span class="year">'20</span>
		</time>

		
	</span>

</div>
	

	<div class="meta postmeta">

					<span class="categories"> 
				<a href="https://insuranceandrisk.com.au/category/news/" rel="category tag">News</a> 
							</span>
		
					<span class="tags"> 
				<a href="https://insuranceandrisk.com.au/tag/allainz/" rel="tag">Allainz</a>, <a href="https://insuranceandrisk.com.au/tag/helen-silver/" rel="tag">Helen Silver</a>, <a href="https://insuranceandrisk.com.au/tag/mental-health/" rel="tag">Mental health</a>, <a href="https://insuranceandrisk.com.au/tag/niba-brokers-guide/" rel="tag">NIBA Brokers' Guide</a>, <a href="https://insuranceandrisk.com.au/tag/workplace/" rel="tag">workplace</a><br /> 
			</span>
		
	</div>


	
	
<div class="sharing">
	<h4>Share This Article</h4>
	<ul class="clearfix">
		<li class="facebook">
			<!-- <a class="btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/">Facebook</a> -->
			<a class="btn btn-facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/&p[images][0]=&p[title]=Australian Insurance Providers Tackle Mental Health in the Workplace&p[summary]=Two of Australia’s largest insurers have joined forces with some of Australia’s biggest employers to tackle mental health in..."><i class="fa fa-facebook"></i></a>				
		</li>
		<li class="twitter">
							<a class="btn btn-tweet" target="_blank" href="https://twitter.com/intent/tweet?text=Australian Insurance Providers Tackle Mental Health in the Workplace&url=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/"><i class="fa fa-twitter"></i></a>
					</li>
		<li class="googleplus">
			<a class="btn btn-google" target="_blank" href="https://plus.google.com/share?url=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/"><i class="fa fa-google-plus"></i></a>
		</li>
		<li class="linkedin">
			<a class="btn btn-linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/&title=Australian Insurance Providers Tackle Mental Health in the Workplace&summary=Two of Australia’s largest insurers have joined forces with some of Australia’s biggest employers to tackle mental health in...&source=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/"><i class="fa fa-linkedin"></i></a>
		</li>
		<li class="tumblr">
			<a class="btn btn-tumblr" target="_blank" href="http://www.tumblr.com/share?v=3&u=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/&t=&s="><i class="fa fa-tumblr"></i></a>
		</li>
		<li class="email">
			<a class="btn btn-email" href="mailto:?subject=Australian Insurance Providers Tackle Mental Health in the Workplace&body=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/"><i class="fa fa-envelope"></i></a>
		</li>

	</ul>
</div>
	
<div class="meta postnav">

	<nav>
		<ul>
					<li class="prev"><a href="https://insuranceandrisk.com.au/apra-announces-alignment-of-supervisory-standards-within-international-framework/" rel="prev">prev</a></li>
			<li class="next"><a href="https://insuranceandrisk.com.au/senate-bushfire-inquiry-recommends-major-changes-for-next-fire-season/" rel="next">next</a></li>
				</ul>
	</nav>

</div>
</div>

	
<article id="post-27692" class="post-27692 post type-post format-standard has-post-thumbnail category-news tag-allainz tag-helen-silver tag-mental-health tag-niba-brokers-guide tag-workplace">

	
	<div class="entry">

		<p class="first">Two of Australia’s largest insurers have joined forces with some of Australia’s biggest employers to tackle mental health in the workplace.</p>
<p>AIA Australia and Allianz Australia will be joined by 13 other founding members and participants including  Woolworths Group, Coles Group, Johnson &amp; Johnson Family of Companies, Clayton Utz, King &amp; Wood Mallesons, MinterEllison, DLA Piper<strong> </strong>Bunnings Group, AIA Australia, Allianz Australia, Commonwealth Bank, Deloitte, KPMG, Microsoft Australia, and PwC Australia.</p>
<p>The businesses have come together to form the Corporate Mental Health Alliance Australia (CMHAA), a new business-led, expert-guided member organisation dedicated to improving mental health in the workplace for all Australians.</p>
<p>Helen Silver, Chief General Manager, Corporate, Governance &amp; Conduct, Allianz Australia believes business needs to act. “At Allianz, we’re actively working with Australian businesses and mental health partners to drive positive action and promote mentally healthy workplaces. Our recent Future Thriving Workplaces report has showcased the long-term impact mental health conditions can have on individuals’ holistic wellbeing.&#8221;</p>
<p>“We’ve learnt that it is critical to intervene early before issues become entrenched. But if we are to get people to seek help early, we need to reduce the stigma associated with asking for that help. If leaders open up about mental health, it quickly becomes a part of our everyday and overall health conversations,” said Silver.</p>
<p>Allianz Australia jointly with National Insurance Brokers Association (NIBA) has also produced <em>A NIBA Brokers&#8217; Guide to Mental Health </em>that you can access <a href="https://www.niba.com.au/html/brokersguide.cfm" target="_blank" rel="noopener">here</a>.</p>
<p>Ben Fitzpatrick, Workplace Health &amp; Safety Manager, AIA Group knows how vital the workplace is to driving change.<br />
“Regrettably, I believe mental health is still seen as a bit taboo in some circles. I want to see it openly accepted within the broader community and within workplaces. For this to happen, we all need to create an environment that encourages anyone that has any issues, to feel they can seek help and be supported. My goal is to create an environment that others have created for me. That’s providing an open workplace for people to be themselves, to be vulnerable, and if they need to share their story, they can without being judged.”</p>
<p>Lucy Brogden, Chair, National Mental Health Commission, Chair, Mentally Healthy Workplace Alliance, one of 15 members on CMHAA’s expert advisory group says there’s a growing awareness of the need for businesses to go beyond the “yoga and fruit bowl” approach to addressing mental health in the workplace.</p>
<p>“The Corporate Mental Health Alliance Australia has the potential to be a powerful voice for change on workplace mental health. It’s effectively an extensive network of mental health champions across the Australian business community, who are each saying in unison, this is really important to us. We are committed to this. We are here to be a part of the change,” stated Brogden.</p>
<p>There is no better time for the Alliance to be formed:</p>
<ul>
<li><strong><em>Mental health issues are prevalent amongst Australian workers: </em></strong><em>One in five working Australians report experiencing a mental illness in the past year.</em></li>
<li><strong><em>The human and business cost of mental ill-health is high:</em></strong><em> </em><em>The cost to the Australian economy of mental ill-health and suicide is in the order of $43 to $51 billion per year. Approximately $130 billion cost associated with diminished health and reduced life expectancy for those living with mental ill-health.</em></li>
</ul>
<p>&nbsp;</p>

	</div>

	
	

	
<div class="sharing">
	<h4>Share This Article</h4>
	<ul class="clearfix">
		<li class="facebook">
			<!-- <a class="btn btn-facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/">Facebook</a> -->
			<a class="btn btn-facebook" target="_blank" href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/&p[images][0]=&p[title]=Australian Insurance Providers Tackle Mental Health in the Workplace&p[summary]=Two of Australia’s largest insurers have joined forces with some of Australia’s biggest employers to tackle mental health in..."><i class="fa fa-facebook"></i></a>				
		</li>
		<li class="twitter">
							<a class="btn btn-tweet" target="_blank" href="https://twitter.com/intent/tweet?text=Australian Insurance Providers Tackle Mental Health in the Workplace&url=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/"><i class="fa fa-twitter"></i></a>
					</li>
		<li class="googleplus">
			<a class="btn btn-google" target="_blank" href="https://plus.google.com/share?url=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/"><i class="fa fa-google-plus"></i></a>
		</li>
		<li class="linkedin">
			<a class="btn btn-linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/&title=Australian Insurance Providers Tackle Mental Health in the Workplace&summary=Two of Australia’s largest insurers have joined forces with some of Australia’s biggest employers to tackle mental health in...&source=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/"><i class="fa fa-linkedin"></i></a>
		</li>
		<li class="tumblr">
			<a class="btn btn-tumblr" target="_blank" href="http://www.tumblr.com/share?v=3&u=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/&t=&s="><i class="fa fa-tumblr"></i></a>
		</li>
		<li class="email">
			<a class="btn btn-email" href="mailto:?subject=Australian Insurance Providers Tackle Mental Health in the Workplace&body=https://insuranceandrisk.com.au/australian-insurance-providers-tackle-mental-health-in-the-workplace/"><i class="fa fa-envelope"></i></a>
		</li>

	</ul>
</div>
	
</article>


		
	
</section>
						
		<aside class="sidebar" role="complementary">

									
<article class="post-block block-ad">
		<!-- /100440413/IRP_News_Article_MREC_1_300x250 -->
	<div id='div-gpt-ad-1457501472129-40' style='height:250px; width:300px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457501472129-40'); });
	</script>
	</div>
</article>
<article class="post-block block-ad">
		<!-- /100440413/IRP_News_Article_MREC_2_300x250 -->
	<div id='div-gpt-ad-1457501472129-41' style='height:250px; width:300px;'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457501472129-41'); });
	</script>
	</div>
</article>				
				<div class="home-news-right">
											
<h4 class="block-title">Popular News</h4>



	<section class="section-popularnews">

		
			
			<article id="post-4748" class="post post-4748 type-post format-standard has-post-thumbnail category-news category-product tag-bi tag-business-interruption tag-commercial-claims tag-cover tag-insurance" data-count='1'>

				

<a href="https://insuranceandrisk.com.au/what-can-trigger-a-business-interruption-claim/" title="Understanding business interruption">

	<div class="block-content">

					

	<h2 class="post-title">
		Understanding business interrupt ...	</h2>
			<div class="entry">
				 
					<p>It's a crucial policy for many businesses but business interruption is still a source of confusion. So what can actually trigger a business interruption claim? </p>
							</div>
				
	</div>

</a>				
			</article>

		
			
			<article id="post-2017" class="post post-2017 type-post format-standard has-post-thumbnail category-news category-product tag-other" data-count='2'>

				

<a href="https://insuranceandrisk.com.au/cyber-crime-the-elephant-in-the-room/" title="Cyber crime insurance basics">

	<div class="block-content">

					

	<h2 class="post-title">
		Cyber crime insurance basics	</h2>
			<div class="entry">
				 
					<p>The ever-increasing size of the digital world means ever-increasing opportunities for cyber crooks.</p>
							</div>
				
	</div>

</a>				
			</article>

		
			
			<article id="post-2013" class="post post-2013 type-post format-standard has-post-thumbnail category-news category-product tag-other" data-count='3'>

				

<a href="https://insuranceandrisk.com.au/entering-the-battle-field/" title="Entering the battlefield">

	<div class="block-content">

					

	<h2 class="post-title">
		Entering the battlefield	</h2>
			<div class="entry">
				 
					<p>Business can be cut-throat but management liability cover will ensure your clients sleep soundly.</p>
							</div>
				
	</div>

</a>				
			</article>

		
	</section>

									</div>

		</aside>

	
			</div>

		</div>

	
	
		
<div class="container-main-related">

	<div class="grid-main-related">

		<div class="related-posts">

			<h2 class="plugin-title">Related Articles</h2> <article id="post-19908" class="post post-block post-19908 type-post format-standard has-post-thumbnail category-news tag-anziif tag-artificial-intelligence tag-blockchain tag-insurtech tag-machine-learning" data-count='1'> 

<div class="block-strip ">

	<div class="meta meta-type">
		<span class="type">
							<i class="fa fa-file-text-o"></i> <span>News</span>
					</span>
	</div>

			<div class="meta meta-post">
							<ul class="post-categories">
	<li><a href="https://insuranceandrisk.com.au/category/news/" rel="category tag">News</a></li></ul>					</div>
		<div class="meta meta-entry">
			

	<h2 class="post-title">
		Insurtech is an enabler says bro ...	</h2>
			<div class="post-entry">
									 
						<p>Insurtech is here to stay, as an enabler not a disrupter says Kathryn Considine, Network Development Manager at the Community Broker Network. Considine...</p>
												</div>
		</div>
	
	
	
		
</div>

	<a href="https://insuranceandrisk.com.au/insurtech-is-an-enabler-says-broker/" title="Insurtech is an enabler says broker">

	<div class="block-image">

		


	<div class="image custompost post">

		<div class="overlay"></div>
		<img width="300" height="200" src="https://insuranceandrisk.com.au/wp-content/uploads/2018/05/iStock-686880396-300x200.jpg" class="attachment-300x200 size-300x200 wp-post-image" alt="" srcset="https://insuranceandrisk.com.au/wp-content/uploads/2018/05/iStock-686880396-300x200.jpg 300w, https://insuranceandrisk.com.au/wp-content/uploads/2018/05/iStock-686880396-730x486.jpg 730w, https://insuranceandrisk.com.au/wp-content/uploads/2018/05/iStock-686880396-768x512.jpg 768w, https://insuranceandrisk.com.au/wp-content/uploads/2018/05/iStock-686880396-1024x682.jpg 1024w, https://insuranceandrisk.com.au/wp-content/uploads/2018/05/iStock-686880396.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" />		
	</div>


	</div>

			<div class="block-content">

							

	<h2 class="post-title">
		Insurtech is an enabler says bro ...	</h2>
				<div class="entry">
											 
							<p>Insurtech is here to stay, as an enabler not a disrupter says Kathryn Considine, Network Development Manager at the Community Broker Network. Considine...</p>
															</div>
						
		</div>
	
</a> </article>  <article id="post-3813" class="post post-block post-3813 type-post format-standard has-post-thumbnail category-regulation tag-broker-buzz" data-count='2'> 

<div class="block-strip ">

	<div class="meta meta-type">
		<span class="type">
							<i class="fa fa-file-text-o"></i> <span>News</span>
					</span>
	</div>

			<div class="meta meta-post">
							<ul class="post-categories">
	<li><a href="https://insuranceandrisk.com.au/category/news/regulation/" rel="category tag">Regulation</a></li></ul>					</div>
		<div class="meta meta-entry">
			

	<h2 class="post-title">
		Product disclosure a failure, NI ...	</h2>
			<div class="post-entry">
									 
						<p>Regulators are now coming to realise that product disclosure obligations don’t work, don’t result in better informed consumers and don’t lead to...</p>
												</div>
		</div>
	
	
	
		
</div>

	<a href="https://insuranceandrisk.com.au/product-disclosure-a-failure-niba-tells-inquiry/" title="Product disclosure a failure, NIBA tells inquiry">

	<div class="block-image">

		


	<div class="image custompost post">

		<div class="overlay"></div>
		<img width="300" height="200" src="https://insuranceandrisk.com.au/wp-content/uploads/2014/04/One_Big_Switch_hs-e1428291459385-300x200.jpg" class="attachment-300x200 size-300x200 wp-post-image" alt="Product disclosure" />		
	</div>


	</div>

			<div class="block-content">

							

	<h2 class="post-title">
		Product disclosure a failure, NI ...	</h2>
				<div class="entry">
											 
							<p>Regulators are now coming to realise that product disclosure obligations don’t work, don’t result in better informed consumers and don’t lead to...</p>
															</div>
						
		</div>
	
</a> </article>  <article id="post-21259" class="post post-block post-21259 type-post format-standard has-post-thumbnail category-news tag-ibccc-inquiry tag-insurance-brokers-code-compliance-committee tag-michael-gill tag-professionalism-and-competency-in-the-insurance-broking-industry" data-count='3'> 

<div class="block-strip ">

	<div class="meta meta-type">
		<span class="type">
							<i class="fa fa-file-text-o"></i> <span>News</span>
					</span>
	</div>

			<div class="meta meta-post">
							<ul class="post-categories">
	<li><a href="https://insuranceandrisk.com.au/category/news/" rel="category tag">News</a></li></ul>					</div>
		<div class="meta meta-entry">
			

	<h2 class="post-title">
		NIBA welcomes findings from IBCC ...	</h2>
			<div class="post-entry">
									 
						<p>According to an inquiry undertaken by the Insurance Brokers Code Compliance Committee (IBCCC): Formal education provides a solid foundation for professional practice...</p>
												</div>
		</div>
	
	
	
		
</div>

	<a href="https://insuranceandrisk.com.au/niba-welcomes-findings-from-ibccc-inquiry/" title="NIBA welcomes findings from IBCCC inquiry">

	<div class="block-image">

		


	<div class="image custompost post">

		<div class="overlay"></div>
		<img width="300" height="200" src="https://insuranceandrisk.com.au/wp-content/uploads/2018/08/iStock-479391936-300x200.jpg" class="attachment-300x200 size-300x200 wp-post-image" alt="" />		
	</div>


	</div>

			<div class="block-content">

							

	<h2 class="post-title">
		NIBA welcomes findings from IBCC ...	</h2>
				<div class="entry">
											 
							<p>According to an inquiry undertaken by the Insurance Brokers Code Compliance Committee (IBCCC): Formal education provides a solid foundation for professional practice...</p>
															</div>
						
		</div>
	
</a> </article>  <article id="post-7629" class="post post-block post-7629 type-post format-standard has-post-thumbnail category-industry category-news category-people tag-transitions" data-count='4'> 

<div class="block-strip ">

	<div class="meta meta-type">
		<span class="type">
							<i class="fa fa-file-text-o"></i> <span>News</span>
					</span>
	</div>

			<div class="meta meta-post">
							<ul class="post-categories">
	<li><a href="https://insuranceandrisk.com.au/category/news/industry/" rel="category tag">Industry</a></li>
	<li><a href="https://insuranceandrisk.com.au/category/news/" rel="category tag">News</a></li>
	<li><a href="https://insuranceandrisk.com.au/category/news/people/" rel="category tag">People</a></li></ul>					</div>
		<div class="meta meta-entry">
			

	<h2 class="post-title">
		Transitions: Mid-August	</h2>
			<div class="post-entry">
				 
					<p>Catch up on all the major movements occurring within the insurance industry.</p>
							</div>
		</div>
	
	
	
		
</div>

	<a href="https://insuranceandrisk.com.au/transitions-mid-august/" title="Transitions: Mid-August">

	<div class="block-image">

		


	<div class="image custompost post">

		<div class="overlay"></div>
		<img width="300" height="200" src="https://insuranceandrisk.com.au/wp-content/uploads/2015/08/transitions-300x200.jpg" class="attachment-300x200 size-300x200 wp-post-image" alt="Transitions" />		
	</div>


	</div>

			<div class="block-content">

							

	<h2 class="post-title">
		Transitions: Mid-August	</h2>
				<div class="entry">
					 
						<p>Catch up on all the major movements occurring within the insurance industry.</p>
									</div>
						
		</div>
	
</a> </article> 			
		</div>

	</div>

</div>
	

	
		
<div class="clearfix pad-newsletter"></div>

<div class="container-footer-newsletter">

	<div class="grid-footer-newsletter">

		
<h4 class="block-title">Newsletter Signup <i class="fa fa-chevron-down"></i></h4>

<div class="newsletter-signup" id="newsletterlink">

	
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/australian-insurance-providers-tackle-mental-health-in-the-workplace/'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1'  class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_1' >Email Address<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_1_1' type='email' value='' class='large' tabindex='1'   placeholder='Email Address * ' aria-required="true" aria-invalid="false"/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Sign Up' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} if( !jQuery("#gform_1")[0].checkValidity || jQuery("#gform_1")[0].checkValidity()){window["gf_submitting_1"]=true;}  jQuery("#gform_1").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjY2MzM3N2JmNTk1MjZkM2QzYTQyOWFhYjc3MDlhMjI0Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>
</div>
	</div> <!-- /.grid-footer-newsletter -->

</div>

<div class="container-footer-menu">

	<div class="grid-footer-menu">

		<div class="footercontact">
			<h4> Contact </h4>

			<p>
				 
					<a href="tel:(02) 9459 4300"><i class="fa fa-phone"></i> (02) 9459 4300</a> <br>
				
				 
					<a href="mailo:niba@niba.com.au"><i class="fa fa-envelope"></i> niba@niba.com.au</a> <br>
				
				 
					<i class="fa fa-map-marker"></i> Level 11, 20 Berry St. North Sydney, NSW, 2060							</p>

		</div>

		<div class="footernav" role="navigation">
			<h4> Social Media </h4>
			<ul class="links"><li class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-252"><a target="_blank" href="https://www.facebook.com/nibacollege">Facebook</a></li>
<li class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-2223"><a target="_blank" href="https://twitter.com/IRP_online">Twitter</a></li>
<li class="vimeo menu-item menu-item-type-custom menu-item-object-custom menu-item-253"><a target="_blank" href="https://vimeo.com/NIBATV">Vimeo</a></li>
<li class="youtube menu-item menu-item-type-custom menu-item-object-custom menu-item-254"><a target="_blank" href="https://www.youtube.com/NIBATV">YouTube</a></li>
<li class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-2222"><a target="_blank" href="https://au.linkedin.com/company/national-insurance-brokers-association">LinkedIn</a></li>
<li class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-7798"><a target="_blank" href="http://insurancerisk.wpengine.com/feed/">RSS Feed</a></li>
<li class="newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-255"><a target="_blank" href="#newsletterlink">Newsletter Sign Up</a></li>
</ul>		</div>

		<div class="footernav" role="navigation">
			<h4> Site Links </h4>
			<ul class="links"><li id='menu-item-14'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://insuranceandrisk.com.au/sitemap/">Sitemap</a> </li>
<li id='menu-item-5315'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://insuranceandrisk.com.au/privacy-policy/">Privacy Policy</a> </li>
</ul>		</div>

		<div class="footernav" role="navigation">
			<h4> Other Links </h4>
			<ul class="links"><li id='menu-item-284'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://insuranceandrisk.com.au/about-us/">About Us</a> </li>
<li id='menu-item-283'  class="menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://insuranceandrisk.com.au/contact-us/">Contact Us</a> </li>
</ul>		</div>

	</div> <!-- /.grid-footer-menu -->

</div>

<div class="container-footer">

	<div class="grid-footer footer-nav">

		<footer class="footer">
								
			
							<div class="kudos">
					<div class="copyright"> &copy; Insurance &amp; Risk Professional, 2020</div>
									</div>
			
		</footer>

	</div>

</div>
	
	
</div> 
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/insuranceandrisk.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://insuranceandrisk.com.au/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js'></script>

	 
	<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-24254423-1', 'auto');
	ga('send', 'pageview');
	</script>
	
</body>
</html>
